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Sending Screenshots to a Word Document Using TI Connect 
 
1. Open a Word Document.  Click start (1), Programs (2), and Microsoft Office Word (3). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. Title your document. Start typing your information or question.  
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3. Open TI Connect. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4. Click on screenshot. 
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5. Click border icon (1) to put a border around the screenshot.  Click copy icon (2). You may 

now close the screen capture program (3).  It is not necessary to save the image. You may 
minimize TI Connect. Return to your document. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
6. Click mouse to locate cursor on the document. Right click the mouse.  Click Paste and 

screenshot will appear on the document. 
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7. Format the screenshot by right clicking the mouse. Click Format Picture. When the Format 

Picture screen appears, click Layout. Click Tight (1) for Wrapping style and click Right (2) 
for Horizontal alignment. Click OK (3). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
8. Click on the screenshot and move it into position. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
9. Repeat this process for all screenshots. 
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Part 1:  Exploring the Tree Ring Growth and Weather Website 
 
 
1. Select TI InterActive! from the Programs menu.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2.  Select the List icon from the TI InterActive! program. 
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3. In the Data Editor menu, click on the Web Browser icon.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4. Type in the website http://vathena.arc.nasa.gov/curric/land/global/treegraf.html (1) and click 
Go (2).  
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5. You are now ready to explore the website.  
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Part 2: Extracting the Data 
 

1. At the Tree Ring Growth and Weather website select Tree Growth over Time. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2.  Select the Tree Ring Growth and Weather Data Table.   
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3. First, while highlighting the beginning of the data you will collect, hold the shift key down 
and scroll to the end of the data.  Highlight the end of the data.  Second, click on the Extract 
button to send the data to the list page.  NOTE:  When the Data Filter menu comes up, click 
OK. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4. To clean up the data you have collected, highlight the row that needs to be deleted by 

clicking on the row number (1).  This click will highlight the entire row.  Under the Edit 
menu (2), select Delete (3). 
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5. When the delete option window appears, select Entire row (1), then click OK (2). 
  
 
 
 
 
 
 
 
 
 
 

 
 
Repeat this process as many times as necessary. 

 
 
 
 
 
 
 
6.  Select all of the data by highlighting the top left cell(s) of data then holding down the shift 

key.  Scroll to the end of the data and select the last cell of the bottom row.  Now click on 
Sort Ascending icon, and all of the data will be arranged accordingly.  The data you need 
may now be moved or added to L1, L2, etc. 
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Preparing the Data 
 
 
1. In the Data Editor arrow over (1) to L1 to allow you to enter the numbers 1-45 sequentially.  

Highlight the first cell in L1 (2) and then click on the Sequence icon (3).   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. When the Sequence menu pops up, the appropriate list should appear in List Name.  If it is 

incorrect, change it to the correct list name.  Type n for both the Expression and Independent 
Variable.  The Start Value is 1, the end value is 45, and the step value is 1.  Click OK. 
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3. Select one of the five columns of tree data that you want to work with by highlighting the 
column (1).  Copy the data (2), select L2 by clicking on the first cell in that list (3), and paste 
(4) the data into L2. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4. Your are now ready to export your data to your graphing calculator. 
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Exporting the Data to the Calculator 
 
1. Connect the calculator to the computer using the USB link cord. 
 
2. Turn on the calculator and use one of the two processes to clear all lists.  Use the first method 

if you know all of the lists you want to clear.   
 
3. Press S, 4.   
 
 
 
 
 
 
 
 
4.    When ClrList appears, type in all lists that need to be 
cleared.  Separate the lists with commas.  Press e.  Done 
will appear when you have cleared the lists. 
 
 
 
 
 
 
5.    Use this method when you are unsure of how many lists 
need to be cleared.  Press S, e.   
 
 
 
 
 
 
 
 
6.    Press : until you are at the top of the list.   
 
 
 
 
 
 
 
 
 
 



                                                                                                    Ring Around the Tree 

TMT3 Technology Tutorials             Algebra I                  279
   

 
7.   Press C, e.   
 
 
 
 
 
 
 
 
8. Press < or > to move to a different list.  Repeat the 

process until you have cleared all lists. 
 
 
 
 
 
 
 
 
9. Select the data you want to export by highlighting the first cell of the first two columns (1).  

Click on the Export Data to TI Device icon (2).   
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10. After the Export Lists to TI Device menu appears, check that the lists to be exported are the 
same as the ones selected on Data Editor.  Check to make sure the correct device is in the 
Select destination folder window.  When ready, click the Export button. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
11. During the exporting phase a TI Device Data Transfer Warning menu will appear.  Click 

Replace.  The warning will appear while transferring both lists. 
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12. Now you can find your data in the calculator.  Press 
Se to select Edit.   

 
 
 
 
 
 
 
13. Your data will be in L1 and L2.  
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Part 3: Converting Tree Growth to Tree Radius 
 
 Using the TREE Program 
 
1. The TREE program will allow the calculator to compute the 

radius of the tree at the end of each year using the tree ring 
widths in L2.  You may type it into your calculator under 
Program, New, or you transfer it from another calculator 
that has the program using a link cord. 

 
 
 
 
 
 
2. Press p.  ; to TREE program.  Press e.   
 
 
 
 
 
 
 
 
3. When prgmTREE appears on the screen, press e.  

Done will appear when the calculator has finished the 
program.   

 
 
 
 
 
 
4. The list of the radii measurements of the tree will appear in 

L3.  
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Using the Cumulative Sum (cumSum) Feature 
 
1. From the Stat Edit feature, > to move to L3.  

Press : to move to the top of the list. 
 
 
 
 
 
 
 

2. Press `S to enter list feature.  
> to select Operations.  
Press 6 to choose cumSum. 
 
 
 
 
 
 
 
 

3. Press `2 to enter L2.  
Press ) to close parentheses.  

 
 
 
 
 
 
 
 
4. Press e and the cumulative sums of List 2 will appear 

in L3.  
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Rate of Change 
 
1. Press S1   to view the data. 
 
 
 
 
 
 
 
2. Press > and :   to the top of L4.  
 
 
 
 
 
 
 
 
3. Press `S>7`3)   to calculate the difference 

between the elements in L3. 
 
 
 
 
 
 
 
 
 
4. Press e. 
 
 
 
 
 
 
5. Press `M to go to the home screen. 
 
6. Press `S>>3`4)e to find the mean 

difference in L4. 
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Part 4: Graphing the Radius of the Tree versus the Age of the Tree 
 
1. The age of the tree is in L1 and the radius of the tree is in 

L3.   
 
 
 
 
 
 
 
2. Press `! to enter Stat Plots. 
 
 
 
 
 
 
 
 
3. Press e.   
 
 
 
 
 
 
 
 
4. Press e to turn Plot 1 on.   
; to select Type.  Select à.  
Press e to choose scatterplot.   
Data to be graphed are in list 1 and list 3. 
; to Y list.  Press `3 to enter L3. 
; to Mark and select one of the three options. 
 
 
 

5. Press @.  Set the values appropriate to the data you 
are manipulating. 
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6. Press !.  Clear any equations.   
 
 
 
 
 
 
 
 
7. Press %.   
 
 
 
 
 
 
 
 
Graphing a Trend Line 
 
1. Press !.  Press C to clean out any equations. 
 
 
 
 
 
 
 
 
2. Press ! then x to enter the parent function y = x. 
 
 
 
 
 
 
 
 
 
3. Press %. 
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4. Adjust a in y = ax until the line fits the data. 
 
 
 
 
 
 
Using the Graph to Make Predictions 
 
1. Press @ to enlarge the window. Adjust the settings to 

make the window large enough to use for predictions. 
 
 
 
 
 
 
 
2. Press % then $   . Press : to select the function 

then trace to the prediction.  
 
 
 
 
 
 
Using the Table to Make Predictions 
 
1. Press  ̀ @  . Enter values for TblStart and ΔTbl, 

the value of the x increment. 
 
 
 
 
 
 
2. Press ` %. Press ; to the desired value.  
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Part 5: Calculating the Cross-sectional Area 
 
1. Press Se.  Press > to move to L4.  
 
 
 
 
 
 
 
 
2. Press :, e.  You are now ready to enter the calculation 

to find the area of the cross-section. 
 
 
 
 
 
 
3. Press `^ to enter π     .  Press *`3q to enter the 

formula.  The formula is π r 2 , where the radius is L3. 
 
 
 
 
 
 
4. Press e and the calculator will compute the cross-

sectional area for the corresponding age. 
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Graphing the Cross-sectional Area versus the Age of the Tree 
 
1. Press `! to enter Stat Plots.    Press e.  Press >, 
e to turn off Plot 1.   

 
 
 
 
 
 
 
2.    Press :, >, e to enter Plot 2.  Turn on Plot 2.  Press 
; to Y list.  Change the Y list to list 4.  Press `4.   

 
 
 
 
 
 
 
3. Press @.  Set the values appropriate to the data you 

are manipulating.  Use a number greater than the largest 
area for the Y-max.  Press !, C to clean out any 
equations.  

 
 
 
 
 
4. Press %.   
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Part 6: Data Analysis Using Microsoft Excel 
 
Enter the URL for the Tree Ring website in the Address bar of Internet Explorer. 

 
Open the Excel File. 
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Select the data, click the Data menu and choose Sort. 
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Click OK. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Select column A, Click the Insert menu, and choose Columns. 
 
 
 
 
 
 
 
 
 



                                                                                                    Ring Around the Tree 

TMT3 Technology Tutorials             Algebra I                  293
   

 
Enter a 1 for year 1 in cell A4. Enter a formula in cell A5 by typing =A4+1 then Enter. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Select cell A5. Click the Edit Menu and choose Copy. 
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Select cells A5 through A50. Click the Edit menu and choose Paste. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Select column D, Click the Insert menu, and choose Columns 
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Title the column Radius of Tree 1 in mm. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Copy cell C4 into cell D4. Enter the formula =C5+D4 into cell D5. 
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Select cell D5. Click the Edit menu and choose Copy. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Select cells D5 through D50. Click the Edit menu and choose Paste. 
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Hold Ctrl and select column A and column D. Click the Insert menu and choose Chart. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Select XY (Scatter) and Click Next.
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Click Next. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Enter the Chart title, the Value (X) axis, and the Value (Y) axis. Click Next. 
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Deselect Show legend. Click Next. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click Finish. 
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Select the chart. Click the Chart menu and choose Add Trendline. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Select Trend/Regression type Linear. Click the Options tab. 
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Set Forecast Forward to 100 Units. Set intercept to 0. Select Display equation on chart. Click 
OK. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 


